• Advertisement
ALLETOUW.NL

Patrol Y60 krakende vooras sinds arb

Motor, bakken, diff's & assen

Patrol Y60 krakende vooras sinds arb

Berichtdoor eddy10 » zo sep 13, 2020 6:50 pm

Hallo
zoals de titel het al zegt hebben we dus een probleem met de vooras van onze y60 sinds we een ARB locker hebben geinstalleerd.
De locker staat uit en los maar wanneer we draaien aan het stuur horen we aan beide kanten een krakend soort klikkend geluid

daarna hebben we terug alles gedemonteerd en nagekeken en als bleek inorde , homokineten zeker niet stuk of zo
dus waren we er van overtuigd dat het waarschijnelijk de AVM vrijloopnaven waren die overschoten of ongeschikt waren volgens sommigen beweerden

bij deze is de vooras terug gemonteerd en heb ik vaste naven gemonteerd ,

tot onze verbazing stellen we vast dat er niets verander is, in 2 wd alles stil en normaal bij sturen,
wanneer we naar 4wd hoog of laag schakkelen hebben we terug aan beide kanten het krakend geluid

kan iemand ons verder helpen of weet iemand hier wat meer over want het word ons een beetje een raadsel
vroeger met het originele diff erin was alles perfect werkend en stil

op mijn auto brug heb ik de werking getest van de locker en alles werkt zoals het hoord

alvast bedankt om mee te helpen denken ;)
eddy10
 
Berichten: 34
Geregistreerd: wo jan 15, 2014 10:12 am

Re: Patrol Y60 krakende vooras sinds arb

Berichtdoor Rob D22 » za sep 19, 2020 10:44 am

Toch niet op verharde weg geprobeerd de 4wd? Gingen de steekassen er soepel in tijdens monteren?
Avatar gebruiker
Rob D22
 
Berichten: 1207
Geregistreerd: do mei 08, 2008 4:26 pm
Woonplaats: Velsen-Noord bijna aan de zee


Keer terug naar • AANDRIJFLIJN

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers.